by edithfarminer 14 Oct 2011

I can not get onto Yoriko's site and she is starting a new alphabet. anyone else got that problem ?

57796

by lidiad 15 Oct 2011

I just clicked the link given by wendymay60 and had no problems at all.

77249
by manami 14 Oct 2011

Dear Cuties,
I've hired professional team to work in my website.
They also can't find the virus. They also have scanned in Norton and nothing malicious was found.
I'm still telling them to look all my website files.

2 comments
lflanders by lflanders 15 Oct 2011

Yoriko, a message pops up everytime I go to the site and my security pops up and tell me it has been cleaned. This happens within a 10 second time period. After this happened several times I ran a complete scan with my cleaner and my security and neither found anything wrong.

lindalee757 by lindalee757 15 Oct 2011

same with mine Yoriko-I even tried going to the new design after I scanned and cleaned -same ole thing happened again???

88648
by wendymay60 14 Oct 2011

No trouble at all. have added link so try again

1 comment
lflanders by lflanders 15 Oct 2011

I tried this link but it still had the pop-up and microsoft came in and cleaned it.

11357
by wendymay60 14 Oct 2011

No trouble at all. attached is a link try again

11357
by jofrog2000 14 Oct 2011

I have Microsoft Security Essentials, put on by my computer guy, as my virus protection. I went there this morning, and it told me that it stopped a trojan. Never happened before, this was just going to the site. Don't know.

2 comments
lindalee757 by lindalee757 15 Oct 2011

Same exact thing with mine Jo-that's why I am just throwing in the towel on this one-not worth the hassle-makes me uneasy

lflanders by lflanders 15 Oct 2011

Same with mine also! I have run a full scan many times since that happened the 1st time but it comes up clean everytime.

32945
by crafter2243 Moderator 14 Oct 2011

I have no problem with her site. But I am using Mozilla Firefox. Explorer and Google Chrome keep on telling me periodically that CUTE site is not available and freeze up and after that none of the sites are available. Switch to Firefox and everything works fine. I downloaded the whole new alpha on Yoriko's site and the scan found no virus.

106687
by edithfarminer 14 Oct 2011

I get internet explorer can not display the webpage. All day long. I have norton and now wonder if it is blocked by them hearing about the virus.
Bad luck, will go without the letters. thank you all for your answer. Hugs edith

1 comment
crafter2243 by crafter2243 14 Oct 2011

No I am getting the same thing at times. Explorer has giving me nothing but trouble. There is no virus on Yoriko's site. I really think it is a Norton issue

57796
by gerryvb 14 Oct 2011

I had no problem.hugs g

701657
by lindalee757 14 Oct 2011

I just checked it out-got right on, saw the new alphabet-thought I would try it again-I'll be damned if that trojan virus message didn't come back up-DONE!!! shoot-I love yorkio's designs but I will not be going back again =O(

3 comments
gg2009 by gg2009 14 Oct 2011

I didn't get virus message, but did not d/l design ... just in case. THANKS.

lindalee757 by lindalee757 14 Oct 2011

actually-I didn't even get to the download-I just signed on-I was just adding it to my cart and the message came up. I did a quick scan and nothing came up-my AVG is working & Microsoft Essentials is all up to date and computer protected but I will do a complete one later anyway

lindalee757 by lindalee757 14 Oct 2011

full scan later-that takes about 3 hrs-maybe I should do it now so I can get some sewing done lol

20173
by mad14kt 14 Oct 2011

I got mines about an hour ago. Try again later *2U

63015