by babie 17 May 2012

Perhaps a stupid question. Can a design go corrupt when laoding onto your machine. I have a design which stitches perfect on one of my machines. It had stitched out perfectly on the other before but after 2 trials suddenly the one part is as if there is no tension at the back the bobbin thread is like basting stitches you do not see the top part and on top the stitches seems to be loose and fringed you do not see the bobbin thread. It is also just on this spesific part of the design the rest is perfect?

12667

by jofrog2000 17 May 2012

It does sound more like a machine problem, bobbin, thread and needle being the first 3 things to change out.

32948
by meganne 17 May 2012

When that happens on my machine I usually need to change the needle.

1 comment
babie by babie 17 May 2012

Thank you never thought of that - I will try it.

122864
by mrskiki 17 May 2012

It is gremlins indeed. Have had similar happen. I would delete it from your machine and reload it from your software. Good luck. Nan W

11806
by bikermomfl 17 May 2012

I've had this happen to me also then stitched again on the same fabric and it would stitch perfect. Maybe it's embroidery gremlins?! ;-)

2 comments
babie by babie 17 May 2012

Did it twice on same type of fabric (polar fleece) - both same problem. Only thing that is different is the way I transfered the design. I use a card but because it is a repeat I've saved it onto the machine. Perhaps I should have rather stuck to the card. On the other machine I've used a usb stick and previously I've used the card. Maybe it is a memory problem?

babie by babie 17 May 2012

card. On the other machine I use a usb stick. Previously I have done the stitching from the card. Perhaps it is a memory thing?

17161
by berny 17 May 2012

This has happened to me,a very simple in the hoop design could not understand what happened,had enlarged it on machine, thought that was it,have since redone it perfect,and it has never happened since

7314
by babie 17 May 2012

Have to add I have adjusted the tensions etc. Only thing I Have however not done is to reload - as it is a big design and I can not now do a re-test. I have done another design also as a test stitch and it seems to be fine. So I seems not to be a general tension problem.

12667