getEdited - SELECT
by toshi ( edited 24 Aug 2017 ) 24 Aug 2017

Help me, please.

I updated to Embird2017,
then Iconizer isn't showing my design icons properly.
My Iconizer number is registered and tried Iconizer setting again and again.
But no hope now.
I am so sad.

I was so upset,
I uninstalled Embird2017 and reinstall 2016.
Now it's OK.
Thank you.

49940

by dragonflyer 27 Aug 2017

raels011...not sure if this is your problem, but you need to have check marks in the TWO BOXES right above the "Date" box......here is a picture to help you see what I am referring to...if these two boxes are not checked, you will not see the pictures of your files...Also, after you check them, to the "Options" tab and run the Iconizer settings again...Hope this helps...I have had no problems with Basic Embird Ver. 10.25 which is the latest version... and I am running Windows 10...

2 comments
raels011 by raels011 27 Aug 2017

Thanks but All that does for me is make the box with the icons half the size and puts a pic underneath

dragonflyer by dragonflyer 27 Aug 2017

Hmm...I notice you are not seeing the Adobe PDF view either...this looks more like a Window setting not an Embird setting...You might need to look at your View settings...Not sure...

257131
by raels011 27 Aug 2017

I cannot get a pic of design when I open a file When I click on the blank pic it opens Embird and I can see pic but they did before the upgrade

1 comment
toshi by toshi 27 Aug 2017

I think you can send PM to Dragonflyer for help.

76407
by barba 25 Aug 2017

Thank you Dragonflyer! I was having the same issue with the 2017 update and you have solved my dilemma. Hugs, Barba

2 comments
toshi by toshi 25 Aug 2017

Cuties are helpful and very kind, are they?
They make us happy!

dragonflyer by dragonflyer 25 Aug 2017

Sweet...glad it helped you solve your problem...

6163
by raels011 24 Aug 2017

I am having the same problem and using windows 7

1 comment
toshi by toshi 25 Aug 2017

Oh you too, mine is windows10-64bit.

76407
getEdited - SELECT
by dragonflyer edited 24 Aug 2017

In Basic Embird, there are two little boxes on the right side in the middle, just below the format file list boxes...if both of these squares are not checked with a check mark, you will not see images of your designs...

6 comments
rescuer by rescuer 24 Aug 2017

Thank you for helping another Cutie. I am very glad you did. I knew someone would know the answer.

toshi by toshi 24 Aug 2017

Thank you for your help.
Cuties are the best.

dragonflyer by dragonflyer 24 Aug 2017

Were you able to reload Embird 2017 and have your Iconizer work properly? If not PM me and I will try to help further...

toshi by toshi 25 Aug 2017

Thank you,
I reloaded Embird2016 and works fine now,
Maybe update to 2017 later later someday.
I am chicken.

dragonflyer by dragonflyer 25 Aug 2017

Just remember those two boxes both need to have check marks in them in order for Iconizer to work properly...

toshi by toshi 27 Aug 2017

Yes, thank you.
I will.

257131
by rescuer Moderator 24 Aug 2017

Embird default settings (when you install it) take possession of all embroidery files. That removes them from all other programs. I am not where I can look it up, but I think if you install Embird 2017 and then re-install Iconizer, you can get them to work together. I know both companies have really good support. Maybe another Cutie that experienced this will come along to help.

1 comment
toshi by toshi 24 Aug 2017

Thank you!
I tried but 2016 is working good now.
Cuies are kind and helpful.
Thank you.

54912