by babybird 09 Nov 2012

Is anyone else having problems with Cute being VERY slow? Sometimes it takes over 60 seconds for a link to work. Typing this message is almost impossible at two words per minute. I have no problem with any other website except the Cute family. I'm using Windows Explorer XP and have made no changes in my software or equipment.

2993

by airyfairy 11 Nov 2012

I also experienced huge problems when I was in Johannesburg using my daughters 'Apple' laptop. Now I am home all is well - thank goodness.

210981
by oigelcox 10 Nov 2012

Have had trouble for the last week or so. The moderators say they are working to rectify it. Hugs Joyce

15137
by jasanne 09 Nov 2012

just plain won't load properly for me since yesterday :(

8428
by rsehorse 09 Nov 2012

I am too. Sometimes it works good other times I type and wait to see if it is ever going to catch up to me so I can see what I've written. I'm just blaming it on the internet and all the storms lately. Patience it will get better. Susan

25356
by cfidl 09 Nov 2012

So glad it is not just me! I sent a note to Ms. V. Hope it gets resolved soon. At my other location it is not bad, so I worry that my machine is infected with something. It is my XP machine that is slow. Windows 7 is fine.

171098
by babybird 09 Nov 2012

No, the problem continues. The words don't appear in the comment I am typing until almost a minute later. A box often pops up saying there is a "script" running that is interferring with Internet Explorer. (5 min. & I'm still trying to type this messa

1 comment
lbrow by lbrow 10 Nov 2012

That is exactly what mine is doing/Lillian

2993
by nancygiroir 09 Nov 2012

I've been having the same problem for the past week. It's probably because they are still working on the site??

985
by michemb 09 Nov 2012

I have been having the same problem, somedays typing messages is extremely slow, I have counted up to a 3 second delay in typing. Make messaging a pain in the butt. It doesn't seem to be a problem in projects only in community and Q&A for me.

64419
by ansalu 09 Nov 2012

Some days it is very slow on my mac too. Needs a long time to upload especially all the pics in projects (and all the gifs that are moving!). Even have the problem that I can sometimes just give flowers after refreshing the page. Hope that they can fix the problems...
Greetings, Bettina

33964
by jillian 09 Nov 2012

Thursday was very slow, but today is fine

10035
by momhome 09 Nov 2012

I'm not having any problems. Maybe there was just a lot of network usage at the time. Hope things are going better for you now.

13245