by oigelcox 02 Nov 2012

Are other cuties having the same problem I am having. When I try to answer Cuties postings I Type in the dialogue box and it is blank for about 2 minutes and then the words that I have typed suddenly appear. It is very weard as it is not doing it in this box. This has been happening this week. VERY STRANGE. Hugs Joyce

15137

by oigelcox 03 Nov 2012

Thanks for all the comments. I had thought that my computer had gone crazy or perhaps just me. He! He!. Hugs

15137
by jrob Moderator 02 Nov 2012

Still a work in progress......more patience requested. ;)

2 comments
basketkase by basketkase 02 Nov 2012

Thank you for saying this, as I thought I had a problem with my computer keyboard...

oigelcox by oigelcox 03 Nov 2012

Thank you for your answer I now know it is not my computer so I can relax Hugs Joyce

156155
by askmcv 02 Nov 2012

I am having the same problems, but it gets there eventually! We just need a little patience :)

3 comments
zoefzoef by zoefzoef 02 Nov 2012

love your picture !

basketkase by basketkase 02 Nov 2012

Me too!!

oigelcox by oigelcox 03 Nov 2012

Thanks so much. Love the cat too. Hugs Joyce

5646
by basketkase 02 Nov 2012

Joyce....I have experienced similar, where I type and the words in the box appear erratically and slow and sometimes it confuses the letters and doesn't display exactly what I typed, it will be jibberish. It is only on this site, not on any other places I do typing.........very strange! This has been happening at least for 3 days for me, however, like you this box is doing fine so far....

1 comment
oigelcox by oigelcox 03 Nov 2012

Thanks I thought that it might have something to do with the disruptions from Hurrican Sandy. Hugs Joyce

244293