by phi4 02 Aug 2012

I have asked some questions in the past & as early as today. For some reason, it just disappears. I am fairly new to the site & am not well connected or popular as some of you are.To say the least, I am disappointed.But would like to know the reason if I may.

7582

by noah 02 Aug 2012

Well i just want to say Welcome From Northern,Ontario Canada!!Hugs carolyn

347966
by marjialexa Moderator 02 Aug 2012

Dear Cute friend, I'm sorry your questions seem to disappear! Believe me, there's no popularity contest here, nobody's questions are more important than anyone else's. First, please be aware that the site owner is working on the site, making changes without closing it down for 'repairs'. People have been experiencing some problems with this occasionally, like the browser 'back' button doesn't seem to work sometimes, or the avatar pictures & flowers don't show up, or posts get lost in limbo somewhere. This could be part of the problem. If your post doesn't show up, do be sure as Linda has said, that you hit the "submit" button. Also, if you're putting in a link, you must "add link" BEFORE you hit the submit button, or it will be lost, same with photos. I'm sorry you're having this problem. If your post doesn't show up right away, give it a couple of minutes and re-post. Also, what browser are you using? Sometimes that can make a difference. I think this site is optimized to work with Explorer 8 and above, Google Chrome, and Mozilla Firefox. Please let us know what happens, and we'll try to help if we have more information. Keep trying, and remember you're a valuable member of the Cute Community! Hugs, Marji

1 comment
marjialexa by marjialexa 02 Aug 2012

Also, the way the site works is the post with the most recent answer in it pops to the top. A post 4 days old can be on page 1 if recently answered, one 4 hours old on page 2 or 3 if not answered. They move around all the time.

33450
by lflanders 02 Aug 2012

After you type the answer or question, you must hit the submit rectangle under the message for it to copy it! That is the only thing I can think of that will cause it not to print. Hope this helps. I have been here a very long time and I still miss hitting the submit once in awhile.

24958
by suelyn7 02 Aug 2012

I dont know what has happened please explain more and i will try to help.

5400
by asterixsew Moderator 02 Aug 2012

http://answers.cuteembroidery.com...

92908