by msfancyvip 03 Nov 2010

design other than one the fits the 4x4 hoop or the Giant Hoop-It-All (I haven't checked my Hat Hoop yet). Has anyone else ever experienced this problem? We checked all the switches, the carriage ribbon, and cleaned all the connections to no avail. I'm afraid it must be a problem stemming from the machine/mother board...which is a costly trip to the dealer I'd like to avoid if possible. Anybody have any similar problems to share ideas about? I'd sure appreciate it. ~Rita

4458

by asterixsew Moderator 03 Nov 2010

Sorry to hear you too have machine problems. I think there are some small sensors that 'read'which frame is in use. These can get damaged, it is something that happened to my friend and the dealer sorted it.
While it must be frustrating to only be able to sew some sizes you can sew in a limited way

1 comment
msfancyvip by msfancyvip 03 Nov 2010

It sure is frustrating. I have one design started in my 6x10 and the other projects need at least the 5x7 hoop. But you are absolutely right..I should be thankful it works at all! (insert sheepish grins) *4U ~Rita

106327
by danababes 03 Nov 2010

"A possibility for failure to recognize the hoop properly is the switches in the arm are stuck or broken." quoted from Ann's ULT fix it page (link below).

While I personally know nothing about your machine I've referred to Ann's page many times for my Brother machine. And yanno, if I were you, I'd email Ann and see if she has any suggestions for you (her email addy is at the bottom of the page). :) xXx

1 comment
msfancyvip by msfancyvip 03 Nov 2010

You are so right...her site was the second place I went, right after the online Brother tech told me I needed to take it in. Her site is GREAT for ULT users. They actually state that this is a known problem for the ULT. I give...I'm gong to take it in and pray that it doesn't cost me an arm and leg, LOL! Thanks for trying to assist me. ~Rita

4309
by 02kar Moderator 03 Nov 2010

I am so sorry. I wiish I could help, but I have a Babylock BMP. Can you call Brother directly to talk with a technician. The tech can probably tell you what it is.

1 comment
msfancyvip by msfancyvip 03 Nov 2010

I've already done that about 10 days ago when the 5x7...was just told to take it to a authorized Brother tech, that they would have to diagnose it. I just switched to my 6x10 frame...until now, LOL! I read online at Ann the Gran that it is a common problem...but I've had this machine for 10yrs without a lick of trouble...Guess that being said I shouldn't complain!!! ~Rita

164147
by msfancyvip 03 Nov 2010

Thanks for he suggestion, but sadly we tried all that, even cleaning the connectors on both the arm and the machine...No Luck! I'm totally bummed. Just checked my Hoop-It-All Hat hoop and that doesn't work either. I was right in the middle of a project ofcourse....law of averages...seems Murphy's been following me around recently!!! ~Rita

4458
by mad14kt 03 Nov 2010

Sorry to hear this Rita and I hope cleaning it up as suggested helps *2U

1 comment
msfancyvip by msfancyvip 03 Nov 2010

Thanks...but no luck! ~Rita

63052
by mel08 03 Nov 2010

Check to see if you have any fuzzies in the machine. Sometimes if you clean it up a bit it may work. Sometimes thread fuzzies can be a problem.

1 comment
mad14kt by mad14kt 03 Nov 2010

Good suggestion I have to remember when ALL fails, clean it up! ;D *2U

4437