by glob69 26 Aug 2017

I have not been able to get the photos to show up on this site all day. Is anyone else having problems? Hugs, Gail

2695

by gdsteliga 27 Aug 2017

If you are trying upload, it could be your browser. I had to switch to Chrome to get anything to upload. Just a thought.
HUGS

10287
by rescuer Moderator 27 Aug 2017

Gail, could you clarify your question please? Are you having trouble seeing the photos already on the website? Or are you having trouble uploading photos of your own?
There are different solutions and we would love to help you

3 comments
glob69 by glob69 27 Aug 2017

I am having problems seeing the photos that are already on the website. I worked with my tech help that I have and they tell me that it is not my computer and the site is having problems. Cute, amazing designs, adorable appliques and cross stitch are all the same.

rescuer by rescuer 27 Aug 2017

You will need to use Compatibility View in order to use Internet Explorer. We do recommend Chrome or Firefox. They are faster and they have fewer issues.
I am not sure what could be wrong otherwise as we haven't had any other complaints.

Instructions:
Open Internet Explorer and at the top right you will find tools (looks like a gear).

Tap or click the Tools button Tools, and then tap or click Compatibility View settings.
Under Add this website, enter the www.cuteembroidery.com to the list, and then tap or click Add.
Using another more stable browser like Chrome or Firefox works well for most users. You can have more than one browser at a time open and running on a computer.

If this does not solve your problem, it might be best to use the PM system as there would be a moderator available at almost any time.

rescuer by rescuer 27 Aug 2017

I should have asked -- did you clear your cache? When website updates happen, some discover they cannot see the pictures on Cute at all. Clearing your cache usually takes care of it. That can be changed using a setting on your computer. I added a link on my other comment. Follow the instructions for your computer.

48769
by kustomkuddle 27 Aug 2017

I had problems once. Finally I figured out that I was to close to the pillow when I took the picture. Once I backed off a little bit, the picture would upload.

4375
by marianb 27 Aug 2017

I find Internet Explorer is soooo slow, so I use Google Chrome or Firefox when I want to up load a pic.

40699
getEdited - SELECT
by rescuer Moderator edited 26 Aug 2017

You can try clearing your cache

48769
by crafter2243 Moderator 26 Aug 2017

I haven't tried uploading. Try using a different server like Firefox.

78597