by dragonflyer 15 Mar 2017

Anyone else having problems viewing the pictures in Projects when you click on the project? I can see the pictures in the Projects Master Page, but when I click on an individual project to open it up and comment, the pictures are not there...Just me or anyone else?? I am using Firefox...

175511

by Sewmum1 16 Mar 2017

I haven't had any trouble and I use Firefox on my laptop and safari when I use my iPad. I received a notification that there was a Firefox update yesterday, I wonder if it was something to do with that. I updated it straight away. Saw a few lines of code in one post earlier today but I think that has gone now.

10269
by jrob Moderator 16 Mar 2017

Updates are going on. We appreciate your patience and will reward them with, well, I don't know, I'll have to think of something. :)

1 comment
dragonflyer by dragonflyer 16 Mar 2017

Oh, of course...updates... I didn't think of that...glad it is only temporary!! Thanks!

149857
by stock 16 Mar 2017

I have that problem too...wendy

10489
by philippeichhorn 16 Mar 2017

Yep, have that problem too. Yesterday there were only pictures in the post list and no reference in the post, today there is a small number in the post but still not picture.

Also sometimes a couple of SQL statements (programming code) seem to pop through the surface (usually colored font starting with SELECT ...), although that has gotten less today.

Using Chrome :)

127
by crafter2243 Moderator 16 Mar 2017

Sometimes updates are being done either by Miss Veronika or Windows. It bet it will be back to normal again.

1 comment
dragonflyer by dragonflyer 16 Mar 2017

Glad it is only temporary...didn't think of updates...

76548
by babash 15 Mar 2017

I had that problem the other day but not with every post only a couple of them. All I got was a square with an X in it.
All seems good now.

21513
by toogie 15 Mar 2017

No problem here....

72484
by asterixsew Moderator 15 Mar 2017

No problems for me either

84814
by mranderson 15 Mar 2017

No problems here. Hugs Marg

23705
by sdrise 15 Mar 2017

No I had not problem I use Google

92114