by gramsbear 02 Nov 2016

11-2-16 Hi Cuties!!! Wonder if anyone can help me remember!!! I have 4-D Embroidery Software, and recently had a major computer crash. Had to have hard drive wiped & started over. Well since re-downloading my 4-D, I cannot remember how to get it set at saving in PES. I have tried with reconfigure (several times) and it still goes back to PEC, which I have to change every DL to PES!!! If you can remember the other way to set it, please refresh my Memory??? I would be ever so grateful. I know it isn't a major problem, but it is time saving as I down load. Thanx sooo very much!!! Frustration, Loves & Hugs, Judy...

85374

by sewtired 03 Nov 2016

So glad you managed to resolve your issue. Don't you wish the programmers were a little more careful doing their job.

1 comment
gramsbear by gramsbear 04 Nov 2016

Yes, I really do!!! BUT, I am not a programmer so I shouldn't say anything!!! Hahaha!!! My oldest son was a programmer and he just seemed to zip, zip, zip through doing programs!!! I wish he was still here for me, but he is in Heaven. Hugs, Judy...

7613
by asterixsew Moderator 03 Nov 2016

Very glad to hear that you have solved your problem and thanks for letting us know. Too often help is asked for and we never know the problems is solved.

1 comment
gramsbear by gramsbear 04 Nov 2016

Yes, I find that often, I guess that is why I definitely wanted to let everyone know it was solved & what I had to do. Thanx for your Post!!! Hugs, Judy...

85591
by gramsbear 03 Nov 2016

Thanx to all that tried to help me! Nothing seemed to work, so I went in and told the configure to set it to PEC, Guess what??? Yep, it went to PES!!! My program must be backward!!! Hahaha! I will write that down so I remember that bit of info. I have purchased the New Premier Software, but do not want to take the time to work with it until after Christmas rush is over!!! Thanx again, Hugs & Loves to all of you!!! Judy...

85374
by gramsbear 02 Nov 2016

Followed it through, Pray it works! Hugs, Judy...

85374
by sewtired 02 Nov 2016

So sorry to hear about the crash. Open 4D, find the icon that looks like pliers and a screwdriver, click on it to open 4D configure, click on 4D configure wizard, click "next" through 7 screens to one that says select output format, highlight your desired format, click through next 7 screens and tic go to finish and click next and then click finish. If that doesn't work, then I'm clueless as how to help as that is the process for my 4D software. Good luck.

2 comments
sharonleekesner by sharonleekesner 02 Nov 2016

Very good instructions.

gramsbear by gramsbear 02 Nov 2016

Thanx sew much!!! I tried the configure, but it didn't do it, but maybe I didn;t go far enough!!! Will follow advice & Pray!!! Hugs, Judy...

7613